Outils pour utilisateurs

Outils du site


cr:2019-10-25

Soirée observation à Bélesta du vendredi 25 octobre 2019

Présents : Jean-Christophe, Pascal A, Michel L, Jérôme, Pascal B, Marie-Lise, Patrick, Fred

Temps clair mais très humide.

Quelques belles étoiles filantes très lumineuses.

Mise en service du T300

Déroulé de la procédure de mise en route du T300 par Marie-Lise et Patrick.
Tests de pointages sur Albireo, M31.
Procédure réussie, bravo à tus les deux !

Marie-Lise super concentrée devant Prism :

Quasar

Tentative d'observation à la camera watec du quasar QSO B0014+81 mag 16.5 distance 12 milliards d'al.
Nous n'avons pas réussi à le pointer… Problème de goto trop près de la polaire ? En partant de gamma Cep toute proche, impossible de pointer une étoile mag 8 juste à côté du quasar. Nous avons quand même retrouvé le champ dans Prism par rapport à la carte imprimée. Dommage…

Champ d'après Stellarium :

Champ dans Kstars (le cadre est le champ de vue de la watec au foyer du T300) :

Mesures de Michel sur sa monture

Michel L a mesuré l'erreur périodique de sa monture.

Voici le résultat du test effectué pour visualiser l'erreur périodique. L'APN était pointé sur Altair, le haut de l'appareil dirigé vers l'Ouest de sorte que monture bloquée, les étoiles devaient défiler vers le haut de l'image vue en mode paysage.

Voici le négatif de la photo originale qui est une pose de 19 minutes à 100 ISO :

Altair qui sature la photo est dans le coin bas à droite au début de la pose.

Pendant les 50 premières secondes environ, j'ai coupé le suivi. Les étoiles devaient donc défiler vers le haut. Comme l'appareil n'était pas parfaitement bien orienté, il y a un léger déplacement de 11 pixels vers la gauche pour une montée de 1486 pixels (pas tout à fait 1% d'erreur).

Ensuite, pendant les 18 minutes et 10 secondes suivantes, la monture était en suivi personnalisé stellaire (15.041°/h) en ascension-droite selon le coté vertical de l'image auquel j'ai ajouté une vitesse de 1.5°/h en déclinaison pour obtenir un déplacement en abscisse selon le coté horizontal de l'image, de la droite vers la gauche.

Naturellement le tracé laissé par Altair est inexploitable, mais j'ai sélectionné un tracé en dessous qui figure en double sur l'image test4.jpg.

En haut de l'image le tracé original et dessous le même obtenu en dilatant 10 fois l'échelle verticale. Sur cette dernière, l'erreur périodique apparaît clairement, avec un peu plus de 2 périodes. On retrouve bien la période de la vis sans fin qui est théoriquement de 478 secondes, estimée sur l'image à 473 secondes soit à 1% près.

J'estime l'amplitude crête-crête de l'erreur périodique à 20“ ce qui est normal pour ce type de monture, mais n'est pas négligeable du tout car on voit que dans les zones à forte pente l'erreur peut atteindre 10” en une minute. Pas bon du tout !!!

Sur l'image, le signal bruité “haute-fréquence” à une période de l'ordre de 9 secondes et une amplitude crête-crête de l'ordre de 2“ à 3”. Je pense que ce sont les dents de la courroie crantée qui entraîne la vis sans fin dont le temps de passage par un même point d'une dent à la suivante est de 10 secondes.

Suite au test de l'erreur périodique, j'ai fait 45 minutes de guidage avec PHD2 en mode EQMOD/PulseGuiding pour enregistrer la PEC (la correction de l'erreur périodique) avec la procédure AutoPEC d'EQMOD. Pendant cet enregistrement j'en ai profité pour faire des tests de photo à différents temps de pose sur l'amas globulaire de Pégase (M15). En voici 2 : une de 2 minutes à 1600 ISO et l'autre de 8 minutes à 400 ISO, donc à même indice de lumination. Le guidage semble avoir été excellent car la 2ème photo me parait meilleure que la première, avec des étoiles aussi rondes, mais un fond de ciel moins bruité.

cr/2019-10-25.txt · Dernière modification: 2019/10/27 22:16 de fred.pailler